
 

Online Banking Web Connect Conversion  
Quicken Windows 2009 

 

As your financial institution completes its system conversion, you 
will need to modify your Quicken settings to ensure the smooth 
transition of your data. You will need your customer ID, 
PIN/Password and security questions.  

 
It is important that you perform the following instructions exactly as 
described and in the order presented. If you do not, your online 
banking service may stop functioning properly. This conversion 
should take 15–20 minutes. 

 

This update is time sensitive and can be completed on or after October 26, 2011. 

 

 

 

1. Choose File menu  Backup. 

2. Specify which file to back up and where you want the backup saved in the Quicken 
Backup dialog, and then click OK. 

 

 

 

 

 

 

 

 

Back Up Your Current Data 
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Download the Latest Quicken Update 

 

1. Click on the Online menu  select One Step Update (Click Cancel if presented with 
Password Vault dialog box). 

2. Uncheck all boxes  click Update Now in the One Step Update Settings dialog box.   

3. If an updat e is av ailable, Quicken will provide a d escription of the update a nd brief 
instructions for receiving the update.  

4. When the update is completed, close and reopen Quicken.  

 

 

 
Get Your Latest Transactions 

 

1. Log into your financial institution’s web site  Download your transactions into 
Quicken. 

2. Once the transactions are downloaded, accept all the transactions into your Quicken 
account register. 

3. Repeat steps 1 and 2 for each account that you use for online banking or investing. 

 

Note: You may not be able to download these transactions after the conversion. 
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Important: You will not be able to proceed to the next section until you accept all 
transactions in the Downloaded Transactions tab. 

 
 

 

 

 



 

 

Deactivate Web Connect  

1. Click on the Tools menu  select Account List.  Highlight the account you want to 
deactivate  click on the Edit Details button. 

 

 

 

 

 

 

 

 

2. Click the Online Services tab  click the Remove Connection button. 
. 
                        

 

 

 

 

 

 

 

3. Quicken will prompt you to confirm deactivation  click Yes  click OK  
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4. Select the General Information tab and remove the Financial Institution Name and 
Account Number as shown below  click OK to save changes. 

 

 

 

 

 

 

 

 

5. Repeat this step for each account you need to deactivate from online banking. 

 

 

 Activate Web Connect 

 

1. Log into your FI website from an external browser to initiate a download of a Web 
Connect file into Quicken (.QFX). When presented with the screen below,  choose 
the "Use an existing Quicken account" radio button 
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2. The One Step Update Summary screen will appear, confirming the account 
updated successfully.  

 

 

 

 

 

 

 

 

3. Repeat steps 1 and 2 for each account that you use for online banking or investing 

 

NOTE: Now the account will be connected via Web Connect. Quicken may prompt 
to activate One Step Update after a successful Web Connect download.  Please 
select No do not activate and check the box to not be prompted again.   
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Congratulations, you have completed the necessary changes! 
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Online Banking Web Connect Conversion 
Quicken Windows 2010 

 

As your financial institution completes its system conversion, you 
will need to modify your Quicken settings to ensure the smooth 
transition of your data. You will need your customer ID/Password, 
PIN and security questions.  

 
It is important that you perform the following instructions exactly as 
described and in the order presented. If you do not, your online 
banking service may stop functioning properly. This conversion 
should take 15–20 minutes. 

 

This update is time sensitive and can be completed on or after October 26, 2011. 

 

 

 

1. Choose File menu  Backup and Restore  Back up Quicken file. 

2. Specify where to back up your Quicken file, and then click on Back up Now. 

 

 

 

 

 

 

 

 

 

Back Up Your Current Data 
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Download the Latest Quicken Update 

 

1. Click on the Tools menu and select One Step Update (Click Cancel if presented with 
Password Vault dialog). 

2. Uncheck all boxes  Update Now in the One Step Update Settings dialog.   

3. If an updat e is av ailable, Quicken will provide a d escription of the update a nd brief 
instructions for receiving the update.  

4. When the update is completed, close Quicken and reopen Quicken.  

 

 

 
Get Your Latest Transactions 

 

1. Log into your financial institution’s web site. Download your transactions into 
Quicken. 

2. Once the transactions are downloaded, accept all the transactions into your Quicken 
account register. 

3. Repeat this step for each account that you use for online banking or investing. 

 

Note:  You may not be able to download these transactions after the conversion. 

 

 

Important: You will not be able to proceed to the next section until you accept all 
transactions in the Downloaded Transactions tab. 
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Deactivate Web Connect  

1. Click on the Tools menu   select Account List.  Highlight the account you want to 
deactivate    click on the Edit Details button. 

 

 

 

 

 
 

 

 

 

 
 

2. Click the Online Services tab  click the Remove Connection button. 
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3. Quicken will prompt you to confirm deactivation  click Yes  click OK. 

4. Select the General tab and remove the Financial Institution Name and Account 
Number as shown below.  Click OK to save changes. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Change Download Preferences 

1. Click on the Edit menu  click on Preferences  Quicken Services 

2. Select Downloaded Transactions in left column  

3. Remove check from “Automatic Transaction Entry”, if applicable 

4. Click OK 
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Activate Web Connect 

1. Log into your financial institution’s website from an external browser to initiate a 
download of a Web Connect file into Quicken (.QFX). When presented with the 
screen below, choose the "Use an existing Quicken account" radio button, and 
then click Continue. 

 

 

 

 

 

 

 

 

 

 

2. The One Step Update Summary screen will appear, confirming the account 
updated successfully. 

3. Complete steps 1 and 2 to reactivate each account for online banking.  
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NOTE: Now the account will be connected via Web Connect. Quicken may prompt 
to activate One Step Update after a successful Web Connect download.  Please 
select No do not activate and check the box to not be prompted again.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Congratulations, you have completed the necessary changes! 
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Online Banking Web Connect Conversion  
Quicken Windows 2011 

 

As your financial institution completes its system conversion, you 
will need to modify your Quicken settings to ensure the smooth 
transition of your data. You will need your customer ID/Password, 
PIN and security questions.  

 
It is important that you perform the following instructions exactly as 
described and in the order presented. If you do not, your online 
banking service may stop functioning properly. This conversion 
should take 15–20 minutes. 

 

This update is time sensitive and can be completed on or after October 26, 2011. 

 

 

 

 

Back Up Your Current Data 

1. Choose File menu  Backup and Restore  Back up Quicken file. 

2. Specify where to back up your Quicken file  click Back up Now. 
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Download the Latest Quicken Update 

 

1. Click on the Tools menu and select One Step Update (If the Password Vault prompt 
appears, click Cancel). 

2. Uncheck all boxes  Update Now in the One Step Update Settings dialog.   

3. If an updat e is av ailable, Quicken will provide a d escription of the update a nd brief 
instructions for receiving the update.  

4. When the update is completed, close and reopen Quicken.  

 

  

 

 

Get Your Latest Transactions 

1. Log into your financial institution’s web site. Download your transactions into 
Quicken. 

2. Once the transactions are downloaded, accept all the transactions into your Quicken 
account register. 

3. Repeat this step for each account that you use for online banking or investing. 

 

Note:  You may not be able to download these transactions after the conversion. 
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Important: You will not be able to proceed to the next section until you accept all 
transactions in the Downloaded Transactions tab. 

 

 
 

 

 

 



 

Deactivate Web Connect  

1. Click on the Tools menu  select Account List.  Highlight the account you want to 
deactivate  click on the Edit button. 

 

 

 

2. Click the Online Services tab  click the Remove Connection button. 
. 
 

 

 

 

 

 

 

 

 

 

3. Quicken will prompt you to confirm deactivation  click Yes.  

4. Select the General tab and remove the Financial Institution Name and Account 
Number as shown below  click OK to save changes. 
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Change Download Preferences 

1. Click on the Edit menu  click on Preferences  Quicken Services 

2. Select Downloaded Transactions in left column  

3. Remove check from “Automatic Transaction Entry”, if applicable 

 

4. Click OK 
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Activate Web Connect 

1. Log into your financial institution’s website from an external browser to initiate a 
download of a Web Connect file into Quicken (.QFX). When presented with the 
screen below, choose the "Link to an existing account" radio button and select the 
appropriate account from the menu.  Click Import. 

 

 

 

 

 

 

 

 

 

2. The One Step Update Summary screen will appear, confirming the account 
updated successfully. 

3. Complete steps 1 and 2 to reactivate each account for online banking. 
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NOTE: Now the account will be connected via Web Connect. Quicken may prompt 
to activate One Step Update after a successful Web Connect download.  Please 
select No do not activate and check the box to not be prompted again. 

 

 

 

 

 

 

 

 

 

 

 

 
Congratulations, you have completed the necessary changes! 
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Online Banking Web Connect Conversion  
Quicken Windows 2012 

 

As your financial institution completes its system conversion, you 
will need to modify your Quicken settings to ensure the smooth 
transition of your data. You will need your customer ID/Password, 
PIN and security questions.  

 
It is important that you perform the following instructions exactly as 
described and in the order presented. If you do not, your online 
banking service may stop functioning properly. This conversion 
should take 15–20 minutes. 

 

This update is time sensitive and can be completed on or after October 26, 2011. 

 

 

 

 

1. Choose File menu  Backup and Restore  Back up Quicken file. 

2. Specify where to back up your Quicken file  click Back up Now. 

 

 

 

 

 

 

 

 

Back Up Your Current Data 
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Download the Latest Quicken Update 

 

1. Click on the Tools menu and select One Step Update (If the Password Vault prompt 
appears, click Cancel). 

2. Uncheck all boxes  Update Now in the One Step Update Settings dialog.   

3. If an updat e is av ailable, Quicken will provide a d escription of the update a nd brief 
instructions for receiving the update.  

4. When the update is completed, close and reopen Quicken.  

 

  

 

 

Get Your Latest Transactions 

1. Log into your financial institution’s web site. Download your transactions into 
Quicken. 

2. Once the transactions are downloaded, accept all the transactions into your Quicken 
account register. 

3. Repeat this step for each account that you use for online banking or investing. 

 

Note:  You may not be able to download these transactions after the conversion. 
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Important: You will not be able to proceed to the next section until you accept all 
transactions in the Downloaded Transactions tab. 

 

 
 

 

 

 



 

Deactivate Web Connect  

1. Click on the Tools menu  select Account List.  Highlight the account you want to 
deactivate  click on the Edit button. 

 

 

 

2. Click the Online Services tab  click Deactivate. 
. 
 

 

 

 

 

 

 

 

 

 

3. Quicken will prompt you to confirm deactivation  click Yes.  

4. If Automatic entry is On, click on the link and select No - Never automatically add 
transactions for this account. Click OK. 

5. Select the General tab and remove the Financial Institution Name and Account 
Number as shown below  click OK to save changes. 
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Activate Web Connect 

1. Log into your financial institution’s website from an external browser to initiate a 
download of a Web Connect file into Quicken (.QFX). When presented with the 
screen below, choose the "Link to an existing account" radio button and select the 
appropriate account from the menu.  Click Import. 
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2. The One Step Update Summary screen will appear, confirming the account 
updated successfully. 

3. Complete steps 1 and 2 to reactivate each account for online banking. 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Now the account will be connected via Web Connect. Quicken may prompt 
to activate One Step Update after a successful Web Connect download.  Please 
select No do not activate and check the box to not be prompted again. 

 

 

 

 

 

 

 

 

 
WC_WC Customer Conversion
Last Updated 9/2011pr 

 

 Guide 



 

 

 
Congratulations, you have completed the necessary changes! 
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